Email Update Instructions
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Email Client Settings - The Basics

The following settings must be checked within an email client so an email account will work with the
new email infrastructure.

e The username format is the full email address. This is the login portion that is located along with
the subscriber’s password.

In the images, your_domain.com is the part of your email address that follows the"@" sign.

The new incoming mail server (POP 3) is now “mail.catskill.net”.

The new outgoing mail server (SMTP) is now “mail.catskill.net”.

"Outgoing server requires authentication" needs to remain checked.

e Uncheck "This server requires a secure connection (SSL)"



Outlook 2013

1. Open Outlook

2. Click the File tab

3. Select Account Settings

4. On E-mail tab select account and click
Change

5. Change the following:

Incoming mail server: mail.catskill.net
Outgoing mail server (SMTP): mail.catskill.net
Require logon using Secure Password
Authentication (SPA): Leave this option
unchecked.

6. Click More Settings

7. Select the Outgoing Server tab

Verify My outgoing server (SMTP) requires
authentication is checked and select Use same

settings as my incoming mail server.

g
Account
Settings ~

.
Account Settings =

E-mail Accounts
You can add or remove an account. You can select an account and change its settings.

E-mail |Data Files | RSS Feeds | SharePoint Lists I Internet Calendars I Published Calendars | Address Books |

o New... ‘$¥Repair... 5 Change... % Remove
[ Name Type
Change Account R
POP and IMAP Account Settings
Enter the mail server settings for your account.
User Information Test Account Settings

Your Name: We recommend that you test your account to ensure that

the entries are correct.

First Last
Email Address: username @your_domain.co

Server Information

Account Type: POF3

st medivecoer @;u{t‘?cc::(a\\ytut account settings when Next
Outgoaing mail server (SMTP):

Logon Information

User Name:

Username@your_domain.ca

Passward:
[¥]Remember password

[ Require logon using Secure Password Authentication

=> More Settings ...

Internet E-mail Settings 2 &=

Qutgoing Server | fdvanced

My outgoing server [SMTP) requires authentication
@ Use same settings as my incoming mail server

Lag on using

Remember password
Require Secure Password Authentication [SPA)

Lag on to incoming mail server before sending mail

OK ] ’ Cancel




8. Click the Advanced tab

9. Click the Use Defaults button

10. Click OK

11. Click Next

12. Click Finish

¥

Internet E-mail Settings

| General I Outgoing Server| Advanced |

Server Port Mumbers

Incoming server (POP3): 110 Use Defaults

|:|This server requires an encrypted connection (55L)
Qutgoing server (SMTF): 25

Use the following type of encrypted connection: | None |E|

Server Timeouts

Short Long 1 minute

Delivery
Leave a copy of messages on the server
Remove from server after 14 = days

|:| Remove from server when deleted from 'Deleted ltems’

ok || Ccancel




Outlook 2007
1. Open Outlook.

2. Click the Tools menu, and select Account
Settings...

3. On the E-mail tab, select your POP
account and click Change...

4. Change the following fields:

POP server: mail.catskill.net

SMTP server: mail.catskill.net

Require logon using Secure Password
Authentication (SPA): Leave this option
unchecked.

5. Click the More Settings... button

6. Select the Outgoing Server tab.

7. Verify My outgoing server (SMTP)
requires authentication is selected and
select Use same settings as my incoming
mail server.

8. Click the Advanced tab

9. Enter 110 in the Incoming Server (POP3)

10. Uncheck This server requires an
encrypted connection (SSL).

11. Enter 25 in the Outgoing Server (SMTP)

12. Use the following type of encrypted
connection should be set to None.

13. Click OK
14. Click Next

15. Click Finish

Change E-mail Account

Internet E-mail Settings
Each of these settings are required to get your e-mail account working.

User Information Test Account Settings
After filing out the information on this screen, we

recommend you test your account by dicking the
button below. {Requires network connection)

‘ Test Account Settings ...

-t
Qutgeing mail server (SMTP): | mail your_domain.com L ———— |

Your Name: |Your Name 1

E-mail Address: iuaerna

Server Information
Account Type:

Incoming mail server:

Logon Information
User Name: username@your_domain.com
Password: | ;

Remember password

[]Require logon using Secure Password Authentication (SPA)

=" [ pore Settings ...

(X

Internet E-mail Settings

General | Outgoing Server | Connection || Advanced

My outgeing server (SMTP) requires authentication;
@ Use same settings as my incoming mail server

O Log on using
| |

() Log on to incoming mail server before sending mail

Ok H Cancel ]

Internet E-mail Settings

General | Outgoing Server Connecﬁon| Advanced |

Server Port Mumbers
Incoming server (POP3): Use Defaults
E‘\is server requires an enarypted connection (S5L)
Outgoing server (SMTP): -

Use the following type of encrypted connection:

Server Timeouts
Short 7

Long 1minute
Delivery

[[Leave a copy of messages on the server

[0 =]

CK l [ Cancel




Outlook Express

1. Open Outlook Express. ¥ username@your_domain.com Properties

;-Geneml-i Servers i-Connedicn | Security || Aclvanc:ed-?

2. Click the Tools menu, and select Accounts...

Server Infomation

My incoming mail serverisa |POP3 ] SErVer.

3. Click the Mail tab, select your POP account and Incoming mail (POP3): | mail.your_domain.com i ey

click Properties. Outgoing mail {SMTP): | mail your_domain.com @
Incoming Mail Server -

4. Click on the Servers Tab and change the pcco s | Ecinescaiion dwdieo |

following fields: Bassword: =3 |

. . . Remember password
POP server: mal I 'CatSkI I | -net [ Log on using Secure Password Authentication

SMTP server: mail.catskill.net e
Qutgoing Mail Server

Verify My server requires authentication is [Z] My serer requires authentication EES
checked A

u oK ] [ Cancel ]
5. Click the Advanced tab. 2 username@your_domain.com Properties E|E|

.Geneml || Servers || Connec‘tion. Security

6. Enter 25 in the Outgoing Server (SMTP)

Server Port Numbers -

Qutgaing mail (SMTP): 25 Use Defaults
i S

7. Uncheck This server requires an encrypted E'his AN T
connection (SSL). e, |

Incoming mail (POP3):

(e |

(his server requires a secure connection (SSL)

8. Enter 110 in the Incoming Mail (POP3)

Server Timeouts

Shot 3 Long 1 minute
9. Uncheck This server requires an encrypted

Sending
connection (SSL). [ Break apart messages lager than |6 KB
. Delivery
10. Click OK. [[] Leave a copy of messages on server

[ ok [ cancel | [ aepty |




Windows Mail
1. Open Windows Mail.
2. Click the Tools menu, and select Accounts...

3. Click the Mail tab, select your POP account
and click Properties.

4. Click the Servers tab and change the
following fields:

POP server: mail.catskill.net

SMTP server: mail.catskill.net

Verify My server requires authentication is
checked

5. Click the Advanced tab.
6. Enter 25 in the Outgoing Server (SMTP)

7. Uncheck This server requires an encrypted
connection (SSL).

8. Enter 110 in the Incoming Mail (POP3)

9. Uncheck This server requires an encrypted
connection (SSL).

10. Click OK.

| General | Servers |Connection I Security I Advanced

Server Information

My incoming mail server is a POP3 SErVer,
Incoming mail (POP3): mail.your_domain.com ¢
Outgoing mail (SMTP):  mail.your_domain.com ¢

Incoming Mail Server

E-mail username: username@your_domain.com
Password: LI
[¥] Remember password

[7] Leg on using Secure Password Authentication

Outgoing Mail Server

My server requires authentication

[ ok ][ cameel |[ epy

| General | Servers | Connection | Securty | Advanced |

Server Port Numbers

Outgeing mail (SMTP): Use Defaults

his server requires a secure connection (S5L)

Incoming mail (POP3): 110

Ehis SEVET requires a secure connection (35L)

Server Timeouts

Short T Long 1 minute
Sending

[] Break apart messages larger than 60 KB
Delivery

[7] Leave a copy of messages on server
Remaove from server after 5

Remove from server when deleted from 'Deleted Iterns

OK | [ Cancel || apply

]




Thunderbird 3
1. Open Thunderbird.

2. Click the Tools menu, and select Account
Settings...

3. Click Server setting in the left-hand pane.

4. Enter mail.catskill.net in the Server Name
field

5. Enter 110 in the Port field

6. Click Outgoing Server (SMTP) in the left-
hand pane.

7. Select your account and click Edit...

8. Enter mail.catskill.net in the Server Name
field.

9. Enter 25 in the Port field.

10. Under Security and Authentication put a
check mark in Username and password.

11. Click the Connection security dropdown
and select none.

12. Click OK in the SMTP Server window

13. Click OK in the Account Settings window

Account Settings

(=] Local Folders
Junk Settings
Disk Space

= username @vour_domain.com
Server Settings
Copies & Folders
Composition & Addressing
Junk Settings
Disk Space
Return Receipts
Security

Qutgoing Server (SMTP)

&9

POP Mail Server
]Eurt:l 110 :ll:refault: 295

O — |

Server Type:

server Name: fl|mail.your_domain.com

User Name: username@your_domain

Security Settings

Connection security: \ none
D Use secure suthentication
Server Settings

Check for new messages at startup

Check for new messages every | 0E ‘ minutes

Automatically download new messages
[ Fetch headers only

[] Leave messages on server

[] Empty Trash on Exit

Local directory:

| C:\Documents and Settings\Administrator | | Browse |

Account Actions -

(=l Local Folders
Junk Settings
Disk Space

=) username @your_domain.com
Server Settings
Copies & Folders
Composition & Addressing
Junk Settings
Disk Space
Return Receipts
Security

Qutgoing Server (SMTP)

Outgoing Server (SMTP) Settings

Although you can specify more than one outgeing server (SMTP}, this is only
recommended for advanced users, Setting up multiple SMTP servers can cause errors
when sending messages,

| smtp.gmail.com (Default) Add
SMTP Server & (e
Settings ailes
Description:

Server Name: §l mail.your domain.com I

= > Port: L

| Defauit: 465

Security and Authentication
Use name and password

User Name: | username@your_domair

[ Use secure authentication

Connection security: \none |

Account Actions %




Apple Mail
1. Open Apple Mail.
2. Click Mail, and select Preferences...

3. Open the Accounts tab and select
your existing account in the left panel.

4. Change the Incoming Mail Server to:
mail.catskill.net

5. At the bottom of the right panel click
the arrow to the right of Outgoing Mail
Server (SMTP) and click “Edit SMTP
Server List ...” from the dropdown.

6. Click the Advanced tab

7. Verify Use default port (25, 465, 587)

is selected

8. Uncheck Use Secure Sockets Layer
(SsL)

9. Click OK

10

AaMNe

General

Accounts

0] e =N AR

RSS  Junk Mail Fonts & Colors Viewing C ing Rules

Accounts

Q-

{ Account Information = Mailbox Behaviors  Advanced |

Account Type: POP
Description: username@your_domaincom |
Email Address: | username@your_domaincom

Full Name:  YourName

Incoming Mail Server.l mail.your_domain.com I

User Name: username@your_domaincom

Password: ssssssssss

Outgoing Mail Server (SMTP):  mail.your_domain.com )

@ Use only this server

= ®

Description Server Name In Use By Account

mail.your_domain.com  mailyour_domzin.com  Your_Domain

+ | =
[ Account Information | Advanced |
® Use default ports (25, 465, 587)
() Use custom port:
$ __Use Secure Sockets Layer (SSL)
Authentication: | Password 2]
User Name: username@your_domain.com
Password: [----.-.... ]
@ (Cancel )  OK )




10. On the Account page select the
Advanced tab

11. Enter 110 in the Port field
12. Uncheck Use SSL

13. Verify Authentication is set to
Password

14. Close the window to save

11

| Accounts
‘ usernamef@w...
POP

|
| -—{ Account Information

Mailbox Behaviors | Advanced }—-

 Enable this account
E Include when automatically checking for new messages

g Remove copy from server after retrieving a message:

[ After one week I‘-ﬂ (_R.emwe now )

Prompt me to skip messages over E KB

Check with your system administrator before changing
any of the advanced options below:

m: [ 110 L) Use SSL ety

Authentication: [ Password hﬁd

| Accounts
‘ usernamef@w...
POP

1

-—( Account Information ~ Mailbox Behaviors | Advanced }—-

E Enable this account
E Include when automatically checking for new messages

E Remove copy from server after retrieving a message:

[ After one week I‘-‘ (_R.emave now )

Prompt me to skip messages over E KB

Check with your system administrator before changing
any of the advanced options below:

m: [ 110 | L] Use SSL appgiemmmy

Authentication: [ Password Hd
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